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USING THE TOOLBOX
The first time you start the application, the toolbox appears on the left side of the screen. Some tools in the toolbox have options that appear in the context-sensitive tool options bar. These include the tools that let you use type, select, paint, draw, sample, edit, move, annotate, and view images. Other tools in the toolbox allow you to change foreground/background colors, work in different modes, and jump between Photoshop.
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The marquee tools make rectangular, elliptical, single row, and single column selections.
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The move tool moves selections, layers, and guides.
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The lasso tools make freehand, polygonal (straight-edged), and magnetic * (snap-to) selections.
	[image: image18.png]


The magic wand tool selects similarly colored areas.
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The crop tool trims images.
	[image: image20.png]


The slice tool creates slices.
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The slice selection tool selects slices.
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The healing brush tool * paints with a sample or pattern to repairs imperfections in a image.
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The patch tool * repairs imperfections in a selected area of an image using a sample or pattern.
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The brush tool paints brush strokes.
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The pencil tool paints hard-edged strokes.
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The clone stamp tool paints with a sample of an image.
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The pattern stamp tool * paints with part of an image as a pattern.
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The history brush tool * paints a copy of the selected state or snapshot into the current image window.
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The art history brush tool * paints with stylized strokes that simulate the look of different paint styles, using a selected state or snapshot.
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The magic eraser tool erases solid-colored areas to transparency with a single click.
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The eraser tool erases pixels and restores parts of an image to a previously saved state.
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The background eraser tool * erases areas to transparency by dragging.
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The gradient tools create straight-line, radial *, angle *, reflected *, and diamond *, blends between colors.
	[image: image34.png]


The paint bucket tool Fills similarly colored areas with the foreground color.
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The blur tool blurs hard edges in an image.
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The sharpen tool sharpens soft edges in an image.
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The smudge tool smudges data in an image.
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The dodge tool lightens areas in an image.

	[image: image39.png]


The burn tool darkens areas in an image.
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The sponge tool changes the color saturation of an area.
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The path selection tools * make shape or segment selections showing anchor points, direction lines, and direction points.
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The type tools create type on an image.
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The type mask tools * create a selection in the shape of type.
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The pen tools * let you draw smooth-edged paths.
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The custom shape tool * makes customized shapes selected from a custom shape list.
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The annotation tools * makes notes and audio annotations that can be attached to an image.


Using the tools



You select a tool by clicking its icon in the toolbox. A small triangle at the lower right of a tool icon indicates hidden tools. Positioning the pointer over a tool displays a tool tip with the tool's name and keyboard shortcut.

To show or hide the toolbox:

Choose Window > Tools. A check mark indicates the item is showing.

To move the toolbox:

Drag the toolbox by its title bar.

To select a tool:

Do one of the following:

· Click its icon or press its keyboard shortcut. If the icon has a small triangle at its lower right corner, hold down the mouse button to view the hidden tools. Then, click the tool you want to select. 

· Press the tool's keyboard shortcut. The keyboard shortcut is displayed in its tool tip.

To cycle through hidden tools:

Hold down Shift and press the tool's shortcut key.

To enable or disable cycling through a set of hidden tools (Photoshop):

1. Do one of the following:
( 
In Windows, choose Edit > Preferences > General. 

    Select or deselect Use Shift Key for Tool Switch.


To display or hide tool tips:


Do one of the following: 


In Windows, choose Edit > Preferences > General. 

2.
Select or deselect Show Tool Tips.
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Using the tools


You select a tool by clicking its icon in the toolbox. A small triangle at the lower right of a tool icon indicates hidden tools. Positioning the pointer over a tool displays a tool tip with the tool's name and keyboard shortcut.

To show or hide the toolbox:

Choose Window > Tools. A check mark indicates the item is showing.

To move the toolbox:

Drag the toolbox by its title bar.

To select a tool:

Do one of the following:

· Click its icon or press its keyboard shortcut. If the icon has a small triangle at its lower right corner, hold down the mouse button to view the hidden tools. Then, click the tool you want to select. 

· Press the tool's keyboard shortcut. The keyboard shortcut is displayed in its tool tip.

To cycle through hidden tools:

Hold down Shift and press the tool's shortcut key.

To enable or disable cycling through a set of hidden tools (Photoshop):

1.  Do one of the following: 

(     In Windows, choose Edit > Preferences > General. 

2.   Select or deselect Use Shift Key for Tool Switch.
To display or hide tool tips:

1.   Do one of the following: 
(      In Windows, choose Edit > Preferences > General.
2.   Select or deselect Show Tool Tips.
Using the tool pointers



When you select most tools, the mouse pointer matches the tool's icon. The marquee pointer appears by default as cross hairs, the text tool pointer as an I-beam, and painting tools default to the Brush Size icon. 

Each default pointer has a different hotspot, where an effect or action in the image begins. With all tools except the move tool, annotation tools, and the type tool, you can switch to precise cursors, which appear as cross hairs centered around the hotspot.
To set the tool pointer appearance:

1.  Do one of the following: 

Choose Edit > Preferences > Display & Cursors. 

2.  Choose a tool pointer setting: 

Click Standard under Painting Cursors, Other Cursors, or both to display pointers as tool icons. 

Click Precise under Painting Cursors, Other Cursors, or both to display pointers as cross hairs. 

Click Brush Size under Painting Cursors to display the painting tool cursors as brush shapes representing the size of the current brush. Brush Size cursors may not display for very large brushes.

3.  Click OK. 

The Painting Cursors options control the pointers for the following tools:

Eraser, pencil, paintbrush, healing brush, rubber stamp, pattern stamp, smudge, blur, sharpen, dodge, burn, and sponge tools. 

The Other Cursors options control the pointers for the following tools:

Marquee, lasso, polygon lasso, magic wand, crop, slice, patch, eyedropper, pen, gradient, line, paint bucket, magnetic lasso, magnetic pen, measure, and color sampler tools.
To toggle between standard and precise cursors in some tool pointers, press Caps Lock. Press Caps Lock again to return to your original setting.

Using the tool options bar

Most tools have options that are displayed in the tool options bar. The options bar is context sensitive and changes as different tools are selected. Some settings in the options bar are common to several tools (such as painting modes and opacity), and some are specific to one tool (such as the Auto Erase setting for the pencil tool). 

You can move the options bar anywhere in the work area, and dock it at the top or bottom of the screen. 
To return a tool or all tools to the default settings:

Do one of the following:

Click the tool icon on the options bar, then choose Reset Tool or Reset All Tools from the context menu.
To move the options bar:

Drag the options bar by the gripper bar at its left edge. 

Using the palette well (Photoshop)

The Photoshop options bar includes a palette well that helps you organize and manage palettes. The palette well is only available when using a screen resolution greater than 800 pixels x 600 pixels (a setting of at least 1024 x 768 is recommended).

Palettes are considered hidden when stored in the palette well. Clicking on the title of a palette stored in the well shows the palette until you click outside the palette.

To store palettes in the palette well:
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Drag the palette's tab into the palette well so that the palette well is highlighted.

Docking a palette in the tool options bar

To use a palette in the palette well:

Click the palette's tab. The palette remains open until you click outside it or click in the palette's tab.
Using tool presets (Photoshop)

Tool presets let you save and reuse tool settings. You can load, edit, and create libraries of tool presets using the Tool Preset picker in the options bar, the Tool Presets palette, and the Preset Manager.
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Tool Presets palette with all option selected
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Tool Preset picker in the options bar
To create a tool preset:

1.  Choose a tool, and set the options you want in the options bar. 

2.  Click the Tool Preset button on the left side of the options bar, or choose Window > Tool Presets to      display the Tool Presets palette. 

3.  Do one of the following: 

(   Click the Create New Tool Preset button.  

(   Choose New Tool Preset from the palette menu.

4. Enter a name for the tool preset, and click OK.

To choose a tool preset:

Do one of the following:

· Click the Tool Preset button in the options bar, and select a preset from the pop-up palette. 

· Choose Window > Tool Presets, and select a preset.

To change the list of presets in the Tool Preset pop-up palette:

Do one of the following:

· To show all loaded presets, choose Show All Tool Presets from the palette menu. 

· To sort the presets by tool, choose Sort By Tool from the palette menu. 

· To show only the loaded presets for the active tool, choose Show Current Tool Presets from the palette menu, or click the Current Tool Only button. 

· To create, load, and manage libraries of tool presets, see Using pop-up palettes and Managing libraries with the Preset Manager.
· To change the display of presets in the pop-up palette, choose Text Only, Small Text or Large Text from the palette menu.


Using palettes
Palettes help you monitor and modify images. By default, palettes appear stacked together in groups. 

To display one palette:

Choose the palette name in the Window menu.

To show or hide multiple palettes:

Do one of the following:

· To show or hide all open palettes, the options bar, and the toolbox, press Tab. 

· To show or hide all palettes, press Shift+Tab.
Changing the palette display



You can rearrange your palettes to make better use of your work area by using the following techniques: 

· To make a palette appear at the front of its group, click the palette's tab, or choose the palette name from the Window menu. 

· To move an entire palette group, drag its title bar. 

· To rearrange or separate a palette group, drag a palette's tab. dragging a palette outside of an existing group creates a new group. 

· To move a palette to another group, drag the palette's tab to that group. 

· To display a palette menu, position the pointer on the triangle [image: image5.png]


in the upper right corner of the palette, and press the mouse button. 

· To change the size of a palette, drag any corner of the palette (Windows). Not all palettes can be resized. 

· To collapse a group to palette titles only, click the Minimize/Maximize box (Windows), or double-click a palette's tab. You can still access the menu of a collapsed palette.
Docking palettes together



Docking palettes together lets you view multiple palettes at the same time and move them as a group. Entire palette groups cannot be docked together at once, but you can dock the palettes from one group to another, one at a time.

In Photoshop, docked palettes and their locations are saved when you save a workspace.


In Photoshop, you can also store palettes in the palette well of the tool options bar. 
To dock palettes together:

Drag a palette's tab to the bottom of another palette so that the bottom of the target palette is highlighted.

To move an entire docked group, drag its title bar.
Customizing your workspace
The positions of all open palettes and movable dialog boxes are saved when you exit the application. Alternatively, you can always start with default palette positions or restore default positions at any time.

In addition to saving the positions of palettes and dialog boxes when you exit the application, you can save multiple layouts as different workspaces. 

To save the current workspace layout:

1.  Choose Window > Workspace > Save Workspace. 

2.  Enter a name for the workspace, and click OK. 

To choose a workspace:

Choose Window > Workspace, and choose a workspace from the submenu.

To delete a workspace:

1.  Choose Window > Workspace > Delete Workspace. 

2.  Select the workspace you want to delete, and click Delete.

To reset palettes to the default positions:

Do one of the following:

Choose Edit > Preferences > General, then select Save Palette Locations. 

To always start with the default palette and dialog box positions:

Do one of the following: 

1.  Choose Edit > Preferences > General. 

2.  Deselect Save Palette Locations. The change takes effect the next time you start the application.
Using pop-up sliders, 
A number of palettes and dialog boxes contain settings that use pop-up sliders (for example, the Opacity option in the Layers palette).

To use a pop-up slider:

Do one of the following:

1.  Position the pointer over the triangle next to the setting, hold down the mouse, and drag the slider or angle radius to the desired value. 
2.  Click the triangle next to the setting to open the pop-up slider box, and drag the slider or   

angle radius to the desired value. Click outside the slider box or press Enter or Return to 
close the slider box. To cancel changes, press the Escape key (Esc).
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To increase or decrease values in 10% increments when the pop-up slider box is open, hold down Shift and press the Up or Down arrow key.

Using pop-up palettes
Pop-up palettes provide easy access to libraries of brushes, swatches, gradients, styles, patterns, contours, and shapes. You can customize pop-up palettes by renaming and deleting items and by loading, saving, and replacing libraries. You can also change the display of a pop-up palette to view items by their names, as thumbnail icons, or with both names and icons.
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The Brush pop-up palette in the options bar

To select an item in a pop-up palette:

1. Click the thumbnail image in the options bar. 

2. Click an item in the pop-up palette.

To rename an item in a pop-up palette:

Select an item, click the triangle [image: image8.png]


in the upper right corner of the pop-up palette, and choose the Rename command from the palette menu. Enter a new name.

To delete an item in a pop-up palette:

Do one of the following:

· Select an item, click the triangle [image: image9.png]


in the upper right corner of the pop-up palette, and choose the Delete command from the palette menu. 

· Hold down Alt and click an item.
To customize the list of items in a pop-up palette:

1. Click the triangle [image: image10.png]


in the upper right corner of the pop-up palette to view the palette menu. 

2. To return to the default library, choose the Reset command. You can either replace the current list
  
or append the default library to the current list. 
What are layers and what's the big deal anyway? 

Layers are like sheets of acetate, transparent except where there is artwork on them. You can view all of them at once, or selectively "hide" individual layers to view only one or a few. They allow a high degree of control over your artwork, as each layer can be moved, reordered and edited independently. 

All layers have opacity sliders, so that you can allow the background or underlying layers to show through. 
Layers can be reordered in the "stack" by dragging the layer up or down in the layers palette. 
You can copy a layer into another document by having both documents open and dragging the layer name from the layers palette of the first document and dropping it into the image window of the second. 
You can "lock layers" together, and a single effect will apply to all layers locked together this way. 
A layer is transparent until you paint something on it, but once it contains pixels, you can confine editing to only that artwork by selecting "Preserve Transparency" in the Layers Palette. 
How many layers can you have? 

You can have up to 100 layers, depending on computer memory. When you create a new document in Photoshop, it has only one layer - the background layer. It's like the canvas of a painting. It can't be moved up within the layer hierachy unless you first convert it to a layer in it's layer options palette. You do have an option when creating a new document of not having a background layer by choosing the Transparent option in the New dialog box. You can also add a background to an image that doesn't have one by selecting the Background mode in the New layer dialog box. 
How do I create layers? 

For a new, blank layer - click on the new layer icon on the bottom of the Layers Palette. Or - you can use the Layer Menu bar selection and select "New Layer". 
You can create a layer from a selection by first making the selection, then going up to the Layers Menu bar selection to New Layer and selecting "Layer via copy" or "Layer via cut" 
You can also create new layers by pasting or by using the text tool. (See below) 
You can have up to 100 layers, depending on computer memory. 
Whoa! My document has layers! I didn't put them there. Who did? 

Whenever you paste or move a selection in a document, it's automatically pasted into a new layer and appears just above the active layer. You can also copy a selection into a new layer with Layer>New>Layer via Copy (or cut). Text also is placed into its own layer. 
How do layers effect image format and file size? 

Images with layers, or images with no backgrounds, can be stored only in Photoshop format. 
Having layers adds to the size of the document, as the information for each must be stored independently. The storage requirements for each layer are proportional to the amount of pixel information on the layer.Transparent areas to not count. 
Once you have completed work on more than one layer you can merge them together to help keep the file size down, while you continue working on the document. When finished, you should merge all layers into a "flattened image" containing only one layer. Be certain you are finished though, as once merged or flattened, layers cannot be retrieved. It's best to save a copy of the document in Photoshop format with all it's layers if you think you'll need to go back and edit it. 
What does the "Preserve Transparency" check box do? 

Checking this option will allow you to work only on those parts of the layer that are "pigmented" - i.e. have pixel information. The parts of the layer that have no "paint" on them will be "see through" - and will not be affected. Certain filters - like the blur - will not work on a layer with this option is selected, as they need to be able to spread "paint" into transparent areas. 
Color Painting in Photoshop
Four ways of selecting colors 

 

	Color Palette 

...a mini version of the color picker, it is less precise but may be quicker to use. It allows you to select foreground and background colors by clicking on the foreground/background icon in the palette. As with the color picker, you can specify colors numerically as well. 
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	Swatches Palette 

... contains 122 swatches from the image. It also allows you so save a color to the palette. 
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	Color Picker 

... allows you to select the full range of colors the monitor is capable of displaying, and alsos for selecting color numerically. 
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	Eye Dropper Tool 

... allows you to select colors from the image itself and can be temporarily invoked by pressing the spacebar while using any other tool. The new color can also be "carried" to the swatches palette by the paint bucket tool and saved. 
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