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Opening PowerPoint

In order to perform tasks with PowerPoint XP, use the following instructions to open the program: 

NOTE: The procedure for opening PowerPoint may vary depending on the setup of the computer you are using.

1. From the Start menu, select Programs » Microsoft Office » Microsoft PowerPoint


Starting a New Presentation

When PowerPoint is opened, by default a blank Title slide appears as the first slide in your new presentation. You may start a new presentation when you first open PowerPoint or after PowerPoint is already open.

Starting a New Presentation: When Opening PowerPoint (with menu choices first)

1. Open PowerPoint
a blank title slide appears as the first slide in your presentation.

2. To start a presentation using a design template, from the Format menu, select Slide Design...
OR
From the Other Task Panes pull-down menu, select Slide Design
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OR
From the Formatting toolbar, click DESIGN [image: image4.png]A Design




The Slide Design pane appears.
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3. Click the desired slide design
your presentation reflects your choice.
HINT: When you mouse over each slide selection, a pull-down menu arrow appears. Click to make a selection from Apply to All Slides, Apply to Selected Slides or Show Large Previews.

4. To choose a different slide layout, from the Format menu, select Slide Layout...
OR
From the Other Task Panes pull-down menu, select Slide Layout
the Slide Layout pane appears.
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5. Click the desired slide layout option
your new slide layout appears.
HINT: When you mouse over each slide selection, a pull-down menu arrow appears. Click to make a selection from Apply to Selected Slides, Reapply Layout or Insert New Slide.

Starting a New Presentation: PowerPoint Already Open (with task pane choices first)

1. From the File menu, select New...
The New Presentation pane appears

2. OPTIONAL: To work without a design template, click BLANK PRESENTATION and skip steps 3-5 below.
The Slide Layout pane appears.

3. Click FROM DESIGN TEMPLATE
OR
From the Format menu, select Slide Design...
OR
From the Formatting toolbar, click DESIGN [image: image9.png]A Design




The Slide Design pane appears.

4. Select a template 
The selected slide design is applied to the presentation.

5. From the Other Task Panes pull-down menu, select Slide Layout
OR
From the Format menu, select Slide Layout...
The Slide Layout pane appears.

6. Select a slide type
the selected slide layout appears in your presentation.



Saving a Presentation

It is important to save your presentation for future usage. If you have already saved your presentation to a file, it is as easy as one step. If you are saving for the first time, you need to select a location and a name for your file.

Saving a Presentation: First Time

1. From the File menu, select Save As...
The Save As dialog box appears.

2. Navigate through folders/files to the desired save location

3. In the File name text box, type a file name

4. Click SAVE
Saving a Presentation: Already Named

1. From the File menu, select Save
OR
From the Standard toolbar, click SAVE [image: image11.png]





Opening a Presentation

You can either open a presentation through the File menu or through the Task Pane.  The Task Pane allows you to open presentations by showing the filenames of recently used or created presentations.

Opening a Presentation: File Menu

1. From the File menu, select Open...
The Open dialog box appears.

2. Navigate to your saved presentation

3. Click OPEN
Opening a Presentation: Task Pane 

1. From the Other Task Panes pull-down menu, select New Presentation
The New Presentation pane appears.

2. From the Open a Presentation section, click the desired presentation file you would like to open
NOTE: If the desired file is not listed, click MORE PRESENTATIONS
 

Inserting New Slides

PowerPoint offers you two quick ways to add new slides to your presentation: the Insert menu and the Formatting toolbar. By default the new slide will be the Title and Text slide layout choice. 

Inserting New Slides: Insert Menu

1. From the Insert menu, select New Slide
A new Title and Text slide is inserted in your presentation.

2. To change the slide layout, select the desired slide layout from the choices in the Slide Layout pane
HINT: PowerPoint will create a new slide in the view you are currently in. If you want to change the view, use the view buttons in the lower left-hand corner of the PowerPoint window. 

Inserting New Slides: Formatting Toolbar

1. On the Formatting toolbar, click NEW SLIDE [image: image14.png]



a new Title and Text slide is inserted in your presentation.

2. To change the slide layout, select the desired slide layout from the choices in the Slide Layout pane
HINT: PowerPoint will create a new slide in the view you are currently in. If you want to change the view, use the view buttons in the lower left-hand corner of the PowerPoint window. 



Rehearsing Presentations

Rehearsing is just as important as the work you put into creating your presentation. It is especially important if you have applied builds, transitions and/or other elements and are working in the automatic advance mode because you will need to keep control of the timing of all these elements to prevent mistakes. 

PowerPoint has a rehearsing feature that can time you while you practice your presentation. Each slide displays the number of seconds that elapses while that specific slide is displayed during the presentation. 

Setting Up Slide Show

1. From the Slide Show menu, select Set Up Show...
The Set Up Show dialog box appears.
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2. In the Show type section, select Presented by a speaker (full screen)
3. To rehearse using all of the slides in your presentation, in the Show slides section, select All
To rehearse using only a range of slides, select From and specify the range

4. To rehearse, in the Advance slides section, select Manually
To present, in the Advance slides section, select Use timings, if present
The Use timings option will automatically advance your slides according to the times you have preset. 

5. Click OK
Rehearsing Slide Show

When you are rehearsing your slide show, the Rehearse Timings option allows you to rehearse your PowerPoint slide and/or record timings. 

1. From the Slide Show menu, select Rehearse Timings 
The slide show starts and the Rehearsal dialog box appears recording the time. 

2. Rehearse your presentation 

3. When you want to change slides click the mouse
NOTES:
After clicking to the next slide, PowerPoint automatically records the time spent on that slide.
If you know the time you want to spend on each slide, in the Rehearsal dialog box, type the times. 
When you are finished, an alert box appears asking if you would like to record timing. 

4. To ignore the recorded timing, click NO
To save the recorded timing, click YES
NOTE: To preview your slide show with the recorded timing, from the View menu, select Slide Show. 



Working with Slide Timing

PowerPoint offers a number of options in regard to the timing of the slides in your presentation. You can assign timing manually, suppress it during a presentation, or remove it altogether.

Assigning Slide Times Manually

1. From the View menu, select Slide Sorter
OR
Select the Slides tab [image: image18.png]



OR
On the lower left side of your screen, click SLIDE SORTER VIEW [image: image19.png]



Working in Slide Sorter view lets you set the slide timings for all of your slides without changing views.

2. Select the slide to which you want to manually assign a time 

3. From the Slide Show menu, select Slide Transition... 
OR 
From the Other Task Panes pull-down list, select Slide Transition
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The Slide Transition pane appears.

4. Under Advance Slide, select Automatically after
The Automatically after text box is selected when a check appears in the box.

5. In the Automatically after text box, type the number of seconds that the slide should stay on the screen 

6. OPTIONAL: In order to have the option to manually advance your slides while the time recording is running, under Advance Slide, select On mouse click  

7. OPTIONAL:  If you want this timing to apply to all slides in the current presentation, click APPLY TO ALL SLIDES
8. Repeat steps 2-6 for each additional slide 

Suppressing Slide Timing During a Presentation

Depending on when and where you are giving your presentation, the timing you have set for your slides may not be appropriate. You can suppress the timing that you have set up without removing the timing.

1. From the Slide Show menu, select Set Up Show...
The Set Up Show dialog box appears.

2. Under the Advance slides section of the dialog box, select Manually
3. Click OK
Removing Slide Timing from Individual Slides

If you find that the timing you have set for a slide(s) is no longer appropriate, you can remove it.

1. From the View menu, select Slide Sorter
OR
Select the Slides Tab

2. Select the slide from which you want the time removed

3. From the Slide Show menu select Slide Transition...
OR 
From the Other Task Panes pull-down list, select Slide Transition
The Slide Transition pane appears.

4. Under the Advance slide section, deselect Automatically after
There should not be a check in the box.

5. OPTIONAL: If you want this removal of timing to apply to all slides, click APPLY TO ALL SLIDES
6. Repeat steps 2-4 for each additional slide



Showing Your Presentation

When you present your slide show, the slides will fill the entire computer screen. To start the show, follow the steps below. 

1. Open the presentation 

2. Verify that your presentation is set up to present as desired

3. From the Slide Show menu, select View Show
OR
In the Slide Transition pane, click SLIDE SHOW [image: image22.png]3 siide Show





OR
On the lower left side of the screen, click SLIDE SHOW (from current slide) [image: image23.png]





Navigating Through the Presentation

When you’re running a slide show, PowerPoint gives you many different control options.

HINT: You can press [F1] during a slide show to see this list of controls.

	Action
	Control Option

	Advance to the next slide 
	Left click, Press [Spacebar], [N], right or down arrows, [Enter], or [Page Down]

	Return to the previous slide 
	Press [Backspace], [P], left or up arrows, or [Page Up]

	Go to a slide 
	Type the slide number, press [Enter] 

	Black or unblack the screen 
	Press [B] or [.] 

	White or unwhite the screen 
	Press [W] or [,]

	Show or hide the arrow pointer 
	Press [A] or [=]

	End slide show 
	Press [Esc], [Ctrl] + [Pause/Break], or [-]

	Erase drawing on-screen 
	Press [E] 

	Go to next slide, if it's hidden 
	Press [H] 

	Rehearse with new timings 
	Press [T] 

	Rehearse with original timings 
	Press [O] 

	Rehearse with mouse-click advance 
	Press [M] 

	Return to the first slide 
	Hold down both mouse buttons for 2 seconds 

	Change pointer to pen 
	Press [Ctrl] + [P] 

	Change pen to pointer 
	Press [Ctrl] + [A] 

	Hide pointer and button 
	Press [Ctrl] + [H] 

	Hide pointer and navigation button always after seven seconds of inactivity
	Press [Ctrl] + [U]

	Show popup menu or Previous slide
	




Formatting a Slide Master

A slide master determines the basic design for every slide in your presentation. To format a slide master you will be using Slide Master view. The Slide Master view allows you to work on the slide master and the title master without having to go to a separate view. 

NOTE: The slide master controls the text formatting (e.g., font style, size, and color), background color, and effects (e.g., shadowing and animation) for all slides in your presentation.

1. Open the slide show to which you would like to add a slide master 
2. From the View menu, select Master » Slide Master
The window changes to Slide Master view and the Slide Master View toolbar appears. 
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3. In the Slides pane on the left, select the Slide Master (slide 1)

4. Design the slide master as you would design a normal slide
NOTE: The Slide Master controls the text formatting (e.g., font style, size, and color), background color, and effects (e.g., shadowing and animation) for all slides in your presentation.

5. Click CLOSE MASTER VIEW 



Formatting a Title Master

You can create a title master with unique formatting for the title slides in your presentation. The title slide is usually the first slide of your presentation and introduces your audience to the subject of your presentation. Title slides may also be used within the presentation to introduce main sections. Make your title master complementary to your slide master but unique enough to grab the attention of your audience. 

Slide Master view must be open to format a title master. After you format a title master, it is easy to determine whether you are in Slide Master or Title Master view. From the View menu, in the Master section, a gray check marks Slide Master or Title Master view.

NOTE: The title master controls the text formatting (e.g., font style, size, and color), background color, and effects (e.g., shadowing and bullets), and placeholders for all title slides in your presentation. If you make changes to the title master after it is designed, only the slides in your presentation based on the title master are affected.

1. From the View menu, select Master » Slide Master
The window changes to Slide Master view and the Slide Master View toolbar appears.
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2. In the Slides pane on the left, select the Title Master (slide 2)
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NOTE: If it does not appear, on the Slide Master View toolbar click Insert New Title Master [image: image30.png]



3. Design the Title Master as desired
NOTE: The Title Master controls the text formatting (e.g., font style, size, and color), background color, and effects (e.g., shadowing and bullets) for all title slides in your presentation.
HINT:  Make your title master complementary to your slide master but unique enough to grab the attention of your audience

Removing a Background Graphic

There are times when the background graphics from the slide master don't fit with the content of a slide in your presentation. You can remove the background graphic from individual slides.

1. Open the slide you would like to alter

2. From the Format menu, select Background...
The Background dialog box opens.

3. From the Background dialog box, select Omit background graphics from master
4. Click APPLY
The background image from the master slide disappears from the open slide.

Accessing the Formatting Toolbar

If the Formatting toolbar is not already shown, access the toolbar by following these steps:

1. From the View menu, select Toolbars » Formatting
The Formatting toolbar appears at the top of the screen. 



Formatting Toolbar Options

With the Formatting toolbar, you can format your text in many ways, including changing the font, size, color, alignment, and indentation of your text. The toolbar is generally located at the top of your screen, often to the right of the Standard toolbar. If all of the below buttons are not visible on your toolbar, use the Toolbar Options  menu arrow [image: image32.png]


to locate them.

The following table shows the Formatting toolbar options and their uses.
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	Toolbar Button
	Function
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	Font
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	Font Size
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	Boldface, Italics, Underline, and Shadow
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	Align Left, Center, and Align Right
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	Numbering and Bullets
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	Increase Font Size and Decrease Font Size

	[image: image40.png]



	Decrease and Increase Indent
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	Font Color
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	Opens the Slide Design task pane
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	Inserts a new slide and opens the Slide Layout task pane
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	Increase and Decrease Paragraph spacing
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	Move Up and Move Down
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	Opens the Slide Layout task pane
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	Opens the Background dialog box




Adding Text

There are two ways to add text to slides in Normal view: the placeholder and the Drawing toolbar. Placeholders are text boxes that already exist with the slide format. If you want to create your own text box, you can use the Drawing toolbar. 

Adding Text: Placeholders

PowerPoint offers numerous pre-defined slide formats. Each of these slide formats contains text placeholders in which you can enter your titles, text, tables, and other objects. 

1. To activate the area, click in one of the pre-defined text placeholders
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Your text will replace the pre-existing text (e.g., "Click to add title") within the dotted line.

2. Type your text

3. To deactivate the text box, click outside of the box when you are finished

Adding Text: The Drawing Toolbar

If the pre-existing slide formats do not offer a text-placement design you like, you can create and place your own text box using the Drawing toolbar. 

To display the Drawing toolbar:

1. From the View menu, select Toolbars » Drawing
The Drawing toolbar appears.

To add text with the Drawing toolbar:

1. On the Drawing toolbar, click TEXT BOX [image: image50.png]



Your cursor will change shape signifying you are going to draw a text box. 

2. To draw the text box, click and drag with your cursor
An outline of he text box appears.

3. Release the mouse button

4. Begin typing inside the new text box

5. To deactivate the text box, click outside of it

Deleting a Text Box

1. Select the text box

2. On the keyboard, press [Delete]



Formatting Text

PowerPoint offers many options for formatting your text. You can change its size, style, and/or color by using the Font dialog box or the Formatting toolbar. 

Formatting Text: The Font Dialog Box

You can make several different changes to your text at once, including Font, Size, Style (e.g., bold, italics), and Color, by using the Font dialog box. 

1. Select the text you want to change

2. From the Format menu, select Font...
The Font dialog box appears.
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3. Select the text features you want to apply to your selected text

4. Click OK
Formatting: The Formatting Toolbar

If you are making simple changes, you can use the Formatting toolbar. For more information about this tool, see The Formatting Toolbar.

1. Select the text you want to change

2. On the Formatting toolbar, click the appropriate button(s) to apply the various formatting features to your selected text 



Adding Bullets and Numbers to Text

Toolbar Option

1. On the desired slide, select the text that you would like to add bullets or numbering to

2. To add bullets, on the Formatting toolbar, click BULLETS [image: image54.png]



OR
To add numbering, on the Formatting toolbar, click NUMBERING [image: image55.png]



3. To deactivate a bullet or numbering function, select the appropriate text and on the toolbar, click the active button

Keyboard Option

1. For a bulleted list, type an asterisk (*) where you would like the list to begin
OR
For a numbered list, type a letter or number, (e.g., A or 1), and a period where you would like the list to begin

2. Type a space and then create the first line of text

3. Press [Enter]
An asterisk will turn into a bullet, and the next line will begin with a bullet, or the next letter or number, (e.g., B or 2).



Changing the Spacing between Bullets/Numbers and the Text

1. If the ruler is not already displayed, from the View menu, select Ruler
The ruler appears above and to the side of the selected slide.

2. Select the bulleted or numbered text you wish to alter

3. At the top of the slide, adjust the left indent margin [image: image57.jpg]


until the desired spacing is achieved

4. Repeat steps 1-3 as necessary



Changing the Format of Bullets and Numbers

Accessing the Bullets and Numbering Dialog Box

1. Select the bulleted or numbered text you wish to alter
OR
Place the cursor where you would like a bulleted or numbered list to appear

2. From the Format menu, select Bullets and Numbering...
The Bullets and Numbering dialog box appears.

Altering Bullets

1. In the Bullets and Numbering dialog box, select the Bulleted tab
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2. Select the style of bullet you would like to use

3. To alter the size of the bullets, in the Size text box use the arrows to find the desired value

4. To change the color of the bullets, open the Color pull-down list and select a color
To learn more about using and creating color in PowerPoint, see Using the Colors Dialog Box
5. To select a picture bullet from the gallery or to import a picture from your own file, click PICTURE...
6. To select from any list of characters from a choice of fonts, click CUSTOMIZE...
7. Click OK
Altering Numbering

1. In the Bullets and Numbering dialog box, select the Numbered tab
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2. Select the style of numbering you would like to use

3. To alter the size of the numbering, in the Size text box use the arrows to find the desired value

4. To change the color of the numbering, open the Color pull-down list and select a color
To learn more about using and creating color in PowerPoint, see Using the Colors Dialog Box.

5. To determine at which number your list will start, in the Start At text box use the arrows to find the desired number

6. Click OK


Exploring Printing Options

With PowerPoint, you can produce a variety of presentation media. The simplest way, requiring no special equipment other than your printer, is to print your slides on paper. You can also print your outline, speaker’s notes, and audience handouts on paper. 

Presentation Options 

Before you print your slides, you need to prepare them. You can prepare your slides by using the Page Setup option from the File menu. The Page Setup option is discussed in Setting up Slides to Print. Other presentation options include the following:

Overheads 

If you have a laser or inkjet printer, you can load it with transparencies that are specially made for laser printers. The results are high-quality transparencies you can project by using an overhead projector. Black and White is the recommended choice when printing slides for overhead transparencies and even handouts. 

  

Slide Show 

A slide show is an electronic presentation that uses your computer. Your slides fill the screen, and you can use a variety of special effects, such as timing, transitions, and builds. To display your slide show, you can use a desktop computer or screen show. 

Gray Scale vs. Pure Black and White

You can print your slides quickly by using one of the black and white options. To easily toggle between color and black and white click COLOR/GRAYSCALE [image: image62.png]


» Color, Grayscale or Pure Black and White. After you have made your selection, the COLOR/GRAYSCALE button on the toolbar changes appearance to reflect your choice. 

Grayscale 

This option allows you to print your slides quickly by displaying your text in black and white, and your images in gray. The Grayscale option can be selected within the Print dialog box. 

  

Pure Black and White  

This option also allows for rapid printing and may help your images to become clearer. Colors do not always translate well into grayscale, so the Pure black and white option will display them, and all other components of your slides, in black and white. The Pure black and white option can be selected within the Print dialog box. 



Setting Up Slides to Print

Before you print your slides, you need to set them up. You can identify your output medium (e.g., A4 Paper, On-screen Slide Show, 35mm Slides) as well as the orientation (e.g., Portrait, Landscape) of slides, notes, handouts, and outlines. 

1. Open the presentation you want to set up

2. From the File menu, select Page Setup...
The Page Setup dialog box appears.
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3. From the Slides sized for pull-down list, select the output medium you plan to use
Each choice comes with a default width, height, and orientation: 

	Option 
	Width 
	Height 
	Orientation 

	On-screen Show 
	10 in
	7.5 in
	Landscape 

	Letter Paper (8.5 x 11 in)
	10 in
	7.5 in
	Landscape 

	Ledger Paper (11x17 in)
	13.32
	9.99
	Landscape

	A3 Paper (297x420 mm)
	14
	10.5
	Landscape

	A4 Paper (210x297 mm)
	10.83 in
	7.5 in
	Landscape 

	B4 (ISO) Paper (250x353 mm)
	11.84
	8.88
	Landscape

	B5 (ISO) Paper (176x250 mm)
	7.84
	5.88
	Landscape

	35mm Slides 
	11.25 in 
	7.5 in
	Landscape 

	Overhead
	10 in
	7.5 in
	Landscape

	Banner
	8 in
	1 in
	Landscape

	Custom
	10.67 in
	8.17 in
	Landscape


4. If necessary, change the orientation
HINTS: 
In Landscape orientation, the slide is wider than it is tall. In Portrait orientation, the slide is taller than it is wide.
Notice that you can choose one orientation for slides and another for notes, handouts, and outlines. The default settings—Landscape for slides and Portrait for notes, handouts, and outlines—are good choices, with one exception: overhead transparencies. For transparencies, select Letter or A4 Paper and Portrait orientation.

5. If you want to change the width and height, in the Width and Height text boxes,  type a specific number, or use the arrow buttons to select a number
HINT: If you make a change here, the Slides sized for text box automatically changes to the Custom option. 

6. If you want to start slide numbering with a number other than 1, in  the Number slides from text box, type a specific number, or use the arrow buttons to select a number

7. Click OK 

Printing Slides, Outlines, Notes, or Handouts

1. Open your presentation

2. In the Slide Sorter view, from the File menu, select Print...
The Print dialog box appears.
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3. To print more than one copy, in the Number of copies text box, type the number of copies 

4. From the Print what pull-down list, select the presentation format you want to print
HINT: If you are printing handouts, three slides per page is often the best choice; slides are printed large enough to be easily read, and there is space on one side of the page for your audience to take notes.

5. If you want to print a specific slide(s), in the Slides textbox, type the slide number(s) 
HINT: To print a range of slides, type the beginning number, a hyphen, and the ending number (e.g., to print pages seven through twelve, type 7-12).
To print non-consecutive slides, type their numbers separated by commas (e.g., to print pages seven and twelve, type 7,12).

6. To print, click OK 



Adding Headers and Footers

Handouts may be more useful with a header and/or footer applied to give your audience certain information (e.g., date, time, title of presentation, etc.). Once you are in the Handout Master view, header and footer text boxes automatically appear. You can easily type in your header, footer, date, and page number from this view.

1. From the View menu, select Master » Handout Master
You are now in the Handout Master view.

2. To add header, date, footer, or page number, select the appropriate text boxes

3. OPTIONAL: If the view is to small to work in,  

a. From the Zoom pull-down list, select a larger percentage

4. Type in the appropriate information

 

Selecting Objects

When working with your slides, you must select the objects you want to manipulate. To select an object, simply click on it. Once an object is selected, you can layer, duplicate, or group it. 

1. Hold down the [Shift] key 

2. Click on each of the objects you want to work with 

Deselecting one object:

1. Hold down the [Shift] key 

2. Click the object you want to deselect 



Layering Objects

Objects can be layered over each other and often must be layered a certain way if objects are to be visible. If you have overlapping objects on a slide, each object can be sent to the back or brought forward. Layering can be performed with any object on a PowerPoint slide. This includes placeholders, objects within placeholders, and drawn objects. 
NOTES: 
Sending an object to Front or Back brings the object all the way to the front or back of the group of objects. 
Sending an object Forward or Backward brings the object forward or backward one layer at a time.

The example below walks you through the layering process using the Forward and Backward options. This general example can be applied to your specific case. 

1. Select the triangle (i.e., the object you wish to move)
Notice it is in the middle of the three layers.
[image: image69.png]



2. Windows: On the Drawing toolbar, from the Draw pull-down list[image: image70.png]Draw +



, select Order » Bring Forward
 The triangle is brought to the front of the three layers. 
[image: image71.png]



3. Select the triangle (i.e., the object you wish to move) again

4. Windows: On the Drawing toolbar, from the Draw pull-down list [image: image72.png]Draw +



, select Order » Send Backward
 
NOTE: If your object does not appear behind the other object(s), repeat step 4
The triangle is sent to the back of the three layers.
[image: image73.png]





Duplicating Objects

If you want to duplicate items, use the copy and paste functions. You can copy and paste items into your PowerPoint presentation as you would in a word processing or desktop publishing program. If you want an item on every slide, place the item once on the Master Slide and it will appear on every subsequent slide.
To copy and paste items in PowerPoint:

1. Select the item(s) which you want to copy

2. From the Edit menu, select Copy
OR
Press [Ctrl] + [C]
3. From the Edit menu, select Paste
OR
Press [Ctrl] + [V]
Your object will appear on the page.



Working with Groups of Objects

When you are preparing your slides, you may need to work on a number of objects at the same time. For example, you may want to change their size and align them horizontally. By grouping objects, you combine them together so you can work on them as if they were one single object. 

Selecting two or more objects creates a group. When working with grouped objects, the changes you make are applied to all of the objects in the group. 

Grouping Objects 

1. Select the object(s) you want in the group

2. On the Drawing toolbar, from the Draw pull-down list select Group
OR
Right click the selection » select Grouping » Group
 Make any necessary changes to the group of objects 

Ungrouping Objects 

1. Select the group by clicking on one of the group’s objects

2. On the Drawing toolbar, from the Draw pull-down listing select Ungroup 
OR
Right click the selection » select Grouping » Ungroup
 Regrouping Objects 

1. On the Drawing toolbar, from the Draw pull-down listing, select Regroup
OR
Right click the selection » select Grouping » Regroup
 The handles reappear around the most recently ungrouped group. 

Hints for Grouping, Ungrouping, and Regrouping 

· To work with an individual object after you have ungrouped the objects, first click outside the group’s selection rectangle to cancel the selection, and then click the object.

· If you open a dialog box to change an object attribute (i.e., the Format Object dialog box to change a color) and you do not see an option selected, it may be because the group of objects you have selected has a variety of fill colors.

· Be sure to regroup while the slide is still active. PowerPoint remembers formerly grouped objects while the slide is still active. If you switch to another slide and then come back and try to regroup, you will have to select the objects, and then group them.

· A shortcut for editing text in a single object in a group is to click the TEXT tool on the Drawing toolbar, and then click the text you want to edit. You do not have to ungroup the group. 

Aligning Groups 

If you have a group of objects in your presentation, you can align the entire group without having to move each object individually. 

1. Select the objects you want to align

2. On the Drawing toolbar, from the Draw pull-down list, select Align or Distribute » the type of alignment you want 



Adding Images

Adding Images: Clip Art

PowerPoint is equipped with a Microsoft Clip Organizer that has numerous images in several different categories. It is easy to enhance your slides with appropriate clip art from the organizer. For information on adding images, see Inserting Clip Art.  

Picture Options

Once you have inserted a picture into your PowerPoint slide, there are options that can enhance the look of your image. The Picture toolbar lets you change the look of your image by giving options such as line style, transparency, contrast, changing color, and cropping. Once you insert an image, the Picture toolbar should automatically appear. If the Picture toolbar does not appear, see Picture Options: Viewing the Toolbar. For more information on picture options, see Modifying Clip Art within Using Clip Art. 
Picture Options: Viewing the Toolbar

1.  From the View menu, select Toolbars » Picture
The Picture toolbar opens.
NOTE: The Picture toolbar is open when the menu option is checked.

Picture Options: Toolbar Options

On the Picture toolbar, a list of buttons gives you many different options for formatting your images.

	Button Name
	Button
	Action

	Insert Picture
	[image: image77.png]



	Opens the Insert Picture dialog box where you can select a saved image to insert into your PowerPoint document.

	Color
	[image: image78.png]



	From the submenu, this allows you to select Image Control options: Automatic, Grayscale, Black & White, and Washout.

	More Contrast
	[image: image79.png]



	Makes the images colors have more contrast.

	Less Contrast
	[image: image80.png]



	Makes the images colors have less contrast.

	More Brightness
	[image: image81.png]



	Brightens the colors in the image.

	Less Brightness
	[image: image82.png]o




	Dims the colors in the image.

	Crop
	[image: image83.png]



	Recaptures the image allowing you to cut or crop unnecessary elements in the image.

	Rotate Left
	[image: image84.png]



	Rotates the image to the left.

	Line Style
	[image: image85.png]



	Creates a border for your image.

	Compress Pictures
	[image: image86.png]



	Allows you to compress your pictures to reduce file size. Image quality may be diminished if pictures are compressed.

	Recolor Picture
	[image: image87.png]



	Opens the Recolor Picture dialog box where you can change any color in your image. 

	Format Picture/AutoShape
	[image: image88.png]



	Opens the Format Picture or Format AutoShape dialog box where you can edit and format your image.

	Set Transparent Color
	[image: image89.png]



	Changes the image background color to that of the background color of the document. 

	Reset Picture
	[image: image90.png]



	Resets the picture back to its original size. 




Free-Rotating  

PowerPoint allows you to modify your object or group of objects by free-rotating (i.e., rotating at any degree), rotating by specific degrees or constraining the rotation to 15-degree increments.  

Free-Rotating: from the Object

The easiest way to free-rotate without having to first go through a dialog box or toolbar is by using the default Free Rotate circle that appears above every selected object . Free-rotating from the object (using only one free-rotate circle pivoting from the center of the object) produces the same results as free-rotating from the Drawing toolbar (using four free-rotate circles pivoting from each corner of the object).

1. Select the object by clicking it once
Circles called sizing handles appear around the selected image. 

2. Position your mouse over the green rotate circle[image: image92.png]


at the top of the object
The pointer changes to the Free Rotate circle.

3. Click and move the object to desired rotation position
NOTE: The pointer becomes a circular four-arrow pointer and you will see an outline of a box indicating the new position of the image. It changes position when you release the mouse button.

4. Release the mouse button 

Free-Rotating: from the Drawing Toolbar

1. Select the object or group of objects you want to rotate
HINT: To select multiple objects, hold down the [Shift] key

2. On the Drawing toolbar, from the Draw pull-down list, select Rotate or Flip » Free Rotate
3. Position the Free Rotate pointer over a resize handle

4. Click and hold one of the resizing handles located at the corners of the object
The pointer becomes a circular four-arrow pointer. 
5.  Drag the handle until the outline of the selection reaches the position you want 

6. Release the mouse button
HINT: The Free Rotate pointer remains available to you. If you need to, you can continue to adjust the amount of rotation without reselecting the Free Rotate tool. 

7. When you are finished, click anywhere on the slide

Free-Rotating: from the Dialog Box

1. Select the object or group of objects you wish to rotate

2. From the Format menu, select AutoShape... or Picture...
The Format AutoShape or Format Picture dialog box appears, respectively.

3. Select the Size tab

4. In the Rotation text box, type the degree of rotation
OR
Find the appropriate degree of rotation by using the nudge buttons 

5. Click OK
Free-Rotating: with Constraint Keys
1. To constrain the rotation to 15-degree increments, hold down the [Shift] key as you drag

2. To rotate the object around a resize handle:
Press the [Ctrl] key, and then drag a handle opposite the handle you want to be the center of rotation

3. To constrain the rotation to 15-degree increments around a resize handle:
Press the [Shift] and [Ctrl] keys as you drag 



Rotating 90 Degrees 

You can rotate an object or group 90 degrees to the right or left using the Rotate/Flip commands. For finer control of rotation, use the Free Rotate tool. 

1. Select the object or group of objects you want to rotate

2. On the Drawing toolbar, from the Draw pull-down list, select Rotate or Flip » Rotate Left or Rotate Right
The object or group is rotated 90 degrees. 



Flipping a Selection 

Flipping a selection turns an object or group of objects either horizontally or vertically. 

1. Select the object or group of objects

2. On the Drawing toolbar, from the Draw pull-down list, select Rotate or Flip » Flip Horizontal or Flip Vertical


Shading Objects

Once you have drawn objects with PowerPoint’s drawing tools or selected a shape from the AutoShape menu, you can enhance them with special shading effects. You can also add color (see Formatting AutoShapes in Drawing in Office XP).

Shading Objects: Shading the Fill Color 

1. Select the object or group of objects you want to shade

2. From the Format menu, select AutoShape... 
The Format AutoShape dialog box appears.

3. Select the Colors and Lines tab
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4. From the Color pull-down listing, select desired color 

5. From the Color pull-down listing, select Fill Effects...
The Fill Effects dialog box appears.

6. Select the Gradient tab 
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7. Under Colors, select One color, Two colors, or Preset
8. Adjust the color using the Dark and Light scroll bar
OR
From the Color 1 pull-down list, select appropriate color
NOTE:  The Dark and Light scroll bar is not an option if you have two colors or a preset. For information on the More Colors option, see Using the Colors Dialog Box.

9. Adjust the Transparency as desired

10. In the Shading styles section of the dialog box, select the style of shading you want
As you select, the Variants and Sample sections automatically adjust.

11. In the Variants area, select the variant you want

12. To close the Fill Effects dialog box, click OK
13. To close the Format AutoShape dialog box, click OK


Adding 3-D or Shadows

You can enhance your objects by adding 3-D or shadow effects.
NOTE: You may add one or the other to any object, but not both.  

Adding 3-D

Lines, most AutoShapes, and freeform objects can be given a 3-D appearance. With 3-D, you can change depth, color, rotation, angle, direction of lighting, and surface texture.

1. Select the object or group of objects you want to appear 3-D

2. On the Drawing toolbar, click 3-D STYLE [image: image99.png]



3. Select the desired 3-D effect 

Customizing 3-D

1. Select the object or group of objects you want to customize

2. On the Drawing toolbar, click 3-D STYLE [image: image100.png]



3. Click 3-D Settings...
The 3-D Settings toolbar appears.
[image: image101.png]



4. Use the 3-D Settings toolbar to make desired changes 

Adding Shadows

You can add a shadow to any object, even text. The size, direction, and color of shadows can also be modified to fit your needs.

1. Select the object or group of objects you want to shadow

2. On the Drawing toolbar, click SHADOW STYLE [image: image102.png]



3. Select the desired shadow effect 

Customizing Shadows

1. Select the object or group of objects you want to customize

2. On the Drawing toolbar, click SHADOW STYLE [image: image103.png]



3. Click Shadow Settings...
The Shadow Settings toolbar appears.
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4. Use the Shadow Settings toolbar to make the desired changes 



The Animation Schemes Task Pane

The Animation Schemes task pane provides easy application of animation effects to your slides.

To open the Animation Schemes Task Pane:

1. From the Slide Show menu, select Animation Schemes...
OR
From the Other Task Panes pull-down list, select Slide Design - Animation Schemes
[image: image106.png]@ # Slide Design




The Slide Design - Animation Schemes task pane appears.

The animation schemes are organized by type of animation: subtle, moderate or exciting. Each scheme includes a combination of a specific animation for the title of the slide and the body of the slide and maybe even a slide transition. To see what is being applied to these elements of the slide, simply hold your mouse over the desired choice and the alternate text will tell you what effects will be being applied for that scheme. You may also get a preview by clicking the effect.

	Subtle   
	Moderate   
	Exciting

	Appear   
	Ascend   
	Big Title

	Appear and dim   
	Descend   
	Bounce

	Fade in all   
	Compress   
	Credits
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	Faded Wipe
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	Zoom   
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	Tread and exit

	Random Bars   
	  
	  

	Wipe
	
	




Adding Animation to Slides

Adding animation to your bulleted lists and slides can increase interest and excitement by displaying text at crucial moments and making smooth transitions between topics. You can add animation while in the Normal or Slide Sorter views. For an alternate method of adding animation, see Custom Animation. 

Adding Animation to Slides: In the Normal View

1. With your presentation open, from the View menu, select Normal
2. Select the slide to which you want to apply animation

3. Open the Slide Design - Animation Schemes task pane
4. Click the desired animation scheme you want to apply
For a list, see The Animation Schemes Task Pane.
To have your selection automatically preview when you make a selection, select AutoPreview
5. OPTIONAL: Repeat steps 2-4 for each slide to which you want to apply animation
To have the selected animation scheme applied to all the slides in your presentation, click APPLY TO ALL SLIDES
6. To remove animation, select No Animation
Adding Animation to Slides: In the Slide Sorter View

1. With your presentation open, from the View menu, select Slide Sorter
The Slide Sorter toolbar appears.  
NOTE:  If the Slide Sorter toolbar is not displayed, from the View menu, select Toolbars » Slide Sorter.
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2. Select the slide to which you want to apply animation

3. From the Slide Sorter toolbar, click DESIGN
The Slide Design task pane appears.

4. At the top of the Slide Design task pane, click Animation Schemes
The Slide Design - Animation Schemes task pane appears.

5. Click the desired animation scheme you want to apply
For a list of available schemes, see The Animation Schemes Task Pane.

6. OPTIONAL: To have your selection automatically preview when you make a selection, select AutoPreview
7. OPTIONAL: Repeat steps 2-4 for each slide to which you want to apply animation
To have the selected animation scheme applied to all the slides in your presentation, click APPLY TO ALL SLIDES
8. To remove animation, select No Animation


Custom Animation

If you want an effect not listed in the Animation Schemes list, the Custom Animation option may help. 

1. With your presentation open, from the View menu, select Normal 
2. Click the mouse within the slide you wish to animate

3. From the Slide Show menu, select Custom Animation... 
OR
From the Other Task Panes pull-down list, select Custom Animation
The Custom Animation task pane appears and each line of text appears with a number before it.
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4. In the selected slide, select the area or text box you would like to animate

5. From the Add Effect pull-down list, select desired effect from the submenus
[image: image111.png]Entrance
¢ Emphasis
Exit

Motion Paths

»
»
»
»





6. To remove custom animation, select desired area and click REMOVE 
7. From the Start pull-down list, select when you want the slide animation to be activated

8. From the Speed pull-down list, select what speed you want applied to the animation

9. OPTIONAL: To have your selection automatically preview when you make a selection, select AutoPreview
10. Repeat steps 4-8 for each object you wish to apply animation to



Adding Transitions to Slides

1. From the Slide Show menu, select Slide Transition...
OR
From the Other Task Panes pull-down list, select Slide Transition
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OR 
In the Slide Sorter View, from the Slide Sorter toolbar, click TRANSITION
The Slide Transition task pane appears.
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2. Under Apply to selected slides, select your desired transition

3. Under Modify transition, from the Speed and Sound pull-down lists, make the desired selections

4. OPTIONAL: To have your selection automatically preview when you make a selection, select AutoPreview
5. OPTIONAL: To have the selected animation scheme applied to all the slides in your presentation, click APPLY TO ALL SLIDES
6. To remove a transition from your slide, select No Transition


Inserting Clip Art

Inserting free Clip Art in Office XP is easy and can add creativity to your document. 

Inserting Clip Art: Search Option

1. From the Insert menu, select Picture » Clip Art…
The Insert Clip Art task pane appears.
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2. In the Search text box, type keywords related to the Clip Art you desire

3. Click SEARCH
In the Results section, a list of images appears. 

4. Double click the image you would like to insert
The Clip Art is now inserted into the document.

5. OPTIONAL: To perform a new search, click MODIFY
6. OPTIONAL: Repeat steps 2-4 as necessary

Inserting Clip Art: Browse Option

1. From the Insert menu, select Picture » Clip Art…
The Insert Clip Art task pane appears.

2. Under the See also section, click CLIP ORGANIZER...
The Microsoft Clip Organizer dialog box appears.
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3. In the Collection List section, click the plus sign before Office Collections
A list of Clip Art categories appears.

4. Select a desired category
A list of Clip Art appears in the right half of the window.
HINT: A plus sign indicates subfolders (more specific categories).

5. Move the pointer over the desired piece of Clip Art
6. Click the arrow next to the Clip Art » select Copy
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7. Return to the document you are creating by closing Microsoft Clip Organizer
8. From the Edit menu, select Paste
The Clip Art appears in the document

Inserting Clip Art: File Option
1. From the Insert menu, select Picture » From File...
The Insert Picture dialog box appears.

2. In the Insert Picture dialog box, using the Look in pull-down menu, navigate to the appropriate drive and/or folder

3. Select the image to be inserted

4. Click INSERT 
The image is inserted.



Moving Clip Art

You can easily move Clip Art from one location to another on your page. 

Moving Clip Art: Mouse Option

1. Select the Clip Art you wish to move by clicking on it once

2. Drag the Clip Art to the desired location on the page

3. Release the mouse button
The Clip Art is moved to the new location.
NOTE: If you are not satisfied with the results, on the Toolbar, click UNDO [image: image120.png]



Moving Clip Art: Menu Option

Word:
For more precise positioning, including text wrap options, access the Advanced options:

1. Select the Clip Art
2. From the Format menu, select Picture...
The Format Picture dialog box appears.

3. Select the Layout tab

4. In the Layout tab, click ADVANCED...
5. Choose the Picture Position or Text Wrapping tab as appropriate

6. Make the appropriate changes

7. Click OK
8. Click OK


Using Text Wrap

The text wrap feature allows you several options for positioning your Clip Art image in or around text.
NOTE: The text wrap feature is only available in Word.

Using Text Wrap: Toolbar Option

1. Select the Clip Art image 
The Picture toolbar appears.
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NOTE: If the Picture toolbar does not appear, from the View menu, select Toolbars » Picture.

2. On the Picture toolbar, click the TEXT WRAPPING button [image: image123.png]



The Text Wrapping pull-down list appears.

3. From the list, select the appropriate Text Wrapping option: 

· In Line with Text: the image is placed on the same line as the surrounding text 

· Square: text is wrapped squarely around the image    

· Tight: text is wrapped closely and completely around the image    

· Behind Text: the image is placed behind the text   

· In Front of Text: the image is in front of the text, blocking the text from view    

· Top and Bottom: the image is placed between lines of text    

· Through: text is wrapped closely around the image 

· Edit Wrap Points: you can select where you want the text to wrap around the image

1. OPTIONAL: To deselect the Clip Art, click somewhere else in the document



Creating an Organization Chart in a New Slide

One of the easiest ways to add an organization chart to your presentation is to do so when creating a new slide. With this option, the chart is created in the optimum size and placement. After the chart is created, it may be resized or moved to accommodate additional elements in the slide.

1. Open the presentation where you want to add an organization chart

2. From the Insert menu, select New Slide
A new slide and the Slide Layout task pane appears.

3. Under Other Layouts, select Tile and Diagram or Organization Chart
The new slide appears.
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4. Double click ADD DIAGRAM OR ORGANIZATION CHART [image: image126.png]



The Diagram Gallery dialog box appears.

5. Select the Organization Chart [image: image127.png]EToT]




6. Click OK
The chart appears in the slide presentation.

7. Complete the slide as appropriate

	Change the Line Thickness, Style, or Color
	NOTE: You can only make these changes if you use the Default diagram style from the Organization Chart Style Gallery.

1. On the Organization Chart toolbar, from the Select pull-down list, select All Connecting Lines 
All the connecting lines are selected.

2. From the Drawing toolbar, make desired changes using LINE COLOR [image: image128.png]


and LINE STYLE [image: image129.png]




	Change the Background Color
	NOTE: You can only make these changes if you use the Default diagram style from the Organization Chart Style Gallery. 

1. From the Drawing toolbar, click the [image: image130.png]


next to FILL Color [image: image131.png]


and make the appropriate choice 




Using the Draw Tools in Organization Charts

Another option when creating an organization chart is to use the draw tools on the Drawing toolbar. These allow you to make lines and boxes in the organization chart which do not conform to the standard job titles. You can draw horizontal, vertical, or diagonal lines. You may also draw rectangles or ovals of any size. For more information on the Drawing toolbar, see Office Drawing Toolbar.

1. Open the presentation and the slide with the chart you want to modify

2. To draw a horizontal or vertical line, 

a. From the Drawing toolbar, click LINE [image: image133.png]



b. Click and drag the line

To draw a rectangle, 

c. Click RECTANGLE [image: image134.png]



d. Click and drag the rectangle to the desired size and shape

To draw an oval, 

e. Click OVAL [image: image135.png]



f. Click and drag the oval to the desired size and shape.



Creating Charts

PowerPoint allows you to create and display charts of numeric information. You can enter information into an internal datasheet, and PowerPoint will generate a chart to appear on your slide. 

Creating a New Chart

1. From the Formatting toolbar, click NEW SLIDE [image: image137.png]



The Slide Layout task pane appears.

2. Under Other Layouts, select the Title and Chart [image: image138.png]ollly




layout for your new slide
The Title and Chart layout is applied to your new slide.
 

3. From the Insert menu, select Chart...
OR
In the center of the slide, double click the CHART icon [image: image139.png]



The Presentation Chart and Datasheet window appears.
[image: image140.png]Ciick here
tosalect
il

B East
B West
ONorth

IstQr dQr 3rdQu dthQ

i Presentaon! - Datasheet
A B C D
150 2nd O3 O _dth O
1_afFast a4 W a4
2_afl|West N5 B6___ U5 ___ 35
3_afllNorth 59 %9 5 ag
]

1 I |





4. To delete the existing data: 

a. Select all the cells
HINT: Clicking in the upper left corner will select all cells at once, including column and row labels.

b. From the Edit menu, select Clear » All 

  

5. Type your data into the presentation datasheet

6. To return to the slide, click anywhere within the Slides tab



Updating Chart Information

Once you have created a chart, you may want to update it by adding or deleting data. You can do this by switching to the datasheet you used to create the chart and changing values, entering new data or deleting existing data. The chart is automatically updated, including the legend if you change data labels. 

Changing Chart Values

1. With the chart selected, from the Edit menu, select Chart Object » Edit
OR
Double click the chart
The datasheet appears.

2. On the datasheet, select the cell you want to change and type the new value

3. Press [Enter]
The chart is updated on the slide.

4. To return to Normal view, click anywhere within the Slides tab

Adding Data

1. Double click your chart
The datasheet appears.

2. Type the new data in the appropriate location

3. Press [Enter]
The chart is updated on the slide.

4. To return to Normal view, click anywhere within the Slides tab

Deleting Data

1. Double click your chart
The datasheet appears.

2. On the datasheet, select the values you wish to delete
HINT: If you want to delete an entire column or row, click on the appropriate column or row identifier.

3. Press [Delete]
The chart is updated on the slide.

4. To return to Normal view, click anywhere within the Slides tab



Changing Colors

While PowerPoint’s built-in templates automatically assign specific colors to certain chart elements, you are not locked in to those predefined choices. Any color that is available in the Color palette can be used for any chart object. 

Chart objects can be assigned fill effects or colors to help them stand out from the slide background and to distinguish them from other chart data points. Fill effects add shading, texture or a pattern to the area of an object within its borders. Colors fill objects the same way as fill effects and can be used on objects such as bars, columns and data markers to set them apart from other data sets. 

You can change an entire data series or a selected data point within the series. 

To Change the Color of a Data Series

1. Double click the chart
The datasheet appears and the chart is now available for editing.

2. Within the chart, select the data series you want to recolor (i.e., the bars)

3. From the Format menu, select Selected Data Series...
The Format Data Series dialog box appears with the Patterns tab displayed.
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4. To change the border on the chart area you’ve selected, from the Border area of the dialog box, select the appropriate options: 

	Automatic 
	Applies default border color 

	None 
	Removes the border from display 

	Custom 
	Defines custom border settings of style, color, and weight 

	Style 
	Assigns a new line style to the border 

	Color 
	Assigns a new line color to the border 

	Weight 
	Assigns a new line weight to the border 


5. To assign a color to fill the chart data series you have selected, in the Area section of the dialog box, select the appropriate fill options: 

	Automatic 
	Automatically applies the default color 

	None 
	Ensures a transparent chart background or object background 

	Color 
	Applies the color you select from the current color palette 

	Fill Effects... 
	Applies the shading, texture, pattern, or picture you select from this dialog box


6. To apply your color choices, click OK
The new format is applied to the object border and/or object areas. 

To Change the Color of a Selected Data Point

1. Double click the chart
The data sheet appears and the chart is now available for editing.

2. Click once on the data point you want to recolor
The entire data series is selected.

3. Click again on the data point you want to recolor (e.g., a single bar on a bar chart)
Just that data point should now be selected.

4. From the Format menu, select Selected Data Point...
The Format Data Point dialog box appears.

5. To change the border on the data point you have selected, from the Border area of the dialog box, select the appropriate option

6. To assign a color to fill the data point you have selected, in the Area section of the dialog box, select the appropriate fill option

7. To apply your color choices, click OK 



Changing Chart Types

You can change the chart type of your chart even once you have already applied formatting. 

1. Double click the chart that you want to change
The datasheet appears and the chart is now available for editing.

2. From the Chart menu, select Chart Type...
3. Under the Standard Types tab, choose a chart from a number of conventional chart styles and sub-types
OR
Under the Custom Types tab, choose from an extended list of chart types

4. Click OK
5. To return to Normal view, click anywhere within the Slides tab
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